Video in Scorm package not playing in EthosCE

scorm
video

#1

I have created a scorm package that has 4 videos in it. Three are links and work great-the fourth is a YouTube video. When I preview the scorm before it goes into Ethos everything is fine. When I put the scorm package in Ethos everything will play BUT the YouTube video. We would really like to keep the YouTube video in the scorm package and not view separate. In researching the issue I have not found an answer. Any ideas?


#2

What authoring tool are you using?


#3

I am using Articulate to create the scorm.


#4

EthosCE delivers all content using https. If you link to or embed content, such as a video, using http, it will be blocked for security reasons.

Can you check and see if you are using https to embed the videos?


#7

it is an embedded code
image


#8

Try changing the http to https, republishing, and then re-upload into EthosCE.


#9

Ok-thanks-will post results later


#10

unfortunately I received the same results when I embedded the video again and this time using https. No video will appear at all.


#11

Can you provide the link to the video? Feel free to private message it to me if it’s not meant to be public.


#12

(Steve Pantilat, MD, Palliative Care Part 3: Clear Communication)


#13

Hi @julie.butler-eagan,

I was able to locate the SCORM package on your site and investigate. The video played for me, so here are a few more debugging ideas:

  1. Can you try clearing your browser cache and reloading?
  2. If that doesn’t work, can you try in a different browser?
  3. It may be that your organization has a web firewall blocking Youtube. Can you try from outside your network?


#14

well I am glad to know I was loading it right! I will work on the issue from my end–thank you!


#15

Actually, I see the issue now.

Looks like the new launch is using the updated version – 10-4-17 – which has the https link.

Your launch is using 10-3-17, which had the http link…

This behavior is by design. Existing launches are not updated to use the updated file so that progress and results are not lost. If you complete it and restart you should get the updated version. You can also try with a test user to confirm.

Let me know if that works for you .


#16

Hi @julie.butler-eagan, did this work for you?


#17

I tried it again with your suggestions and it worked. I have not had anyone else test as of yet. Thank you!


#18

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.